Seite 1 von 1

Synology Problem ...

Ungelesener BeitragVerfasst: Mo 7. Nov 2011, 23:42
von oooo
Ich habe meine Synology DiskStation gerootet. Seit dem letzten Update ist das "Root" aber verschwunden. Ich finde die Programme nicht mehr.

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Mo 7. Nov 2011, 23:44
von line5
Hallo,

das was Sie auf der Diskstation installiert haben, ist in der Regel auch nach einem Update noch vorhanden. Können Sie ins /opt/ Verzeichnis wechseln?

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Mo 7. Nov 2011, 23:53
von oooo
Ja, aber es ist leer.

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Mo 7. Nov 2011, 23:55
von line5
Okay, - dann ist wahrscheinlich das /volume1/@optware Verzeichnis nicht gemountet. Was steht in Ihrer /etc/rc.local Datei?

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Mo 7. Nov 2011, 23:58
von oooo
In der Datei /etc/rc.local steht:

Code: Alles auswählen
#!/bin/sh

# Optware setup
#[ -x /etc/rc.optware ] && /etc/rc.optware start

exit 0

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Di 8. Nov 2011, 00:01
von line5
Das Skript soll eigentlich das @optware-Verzeichnis mounten, aber die entsprechende Zeile ist bei Ihnen auskommentiert (#). Bitte entfernen Sie das #-Zeichen in der vorletzten Zeile, speichern die Datei und starten die Disk Station neu ...

Code: Alles auswählen
#!/bin/sh

# Optware setup
[ -x /etc/rc.optware ] && /etc/rc.optware start

exit 0

Re: Synology Problem ...

Ungelesener BeitragVerfasst: Di 8. Nov 2011, 00:07
von oooo
Super, das läuft. Danke! Diese Geräte sind wirklich nicht schlecht, werde mir wahrscheinlich bald noch eines kaufen!